Главная

BeOS PE не загружается принципиально :((((

Поставил Be. Пока пускал ее из–под Win98 все
было нормально,однако при попытке пустить
пчелу с дискеты,или с собственного раздела
с помощью менеджера загрузки той же Be,
пройсходит следующее:

Появляется заставка с BeOS.Ни одна из иконок
загрузки не подсвечивается, даже ядро не стартует,после чего комп перезагружается :((
Что делать–то ???

железо?

какая конфигурация, и особенно какие контроллеры у винтов?

железо следующее.....

AMD Athlon 1700+ XP/EpOX 8KHA+ на VIA KT266/A 2Ultra DMA/100 Bus Master IDE,
GeForce 2 32mb 400 MX, IDE Western Digital 10gb, RealTek 8139 Family PCI. Клава ps/2,
крыса сom1.

ага

два пойнта — Athlon XP и UDMA 100 для
которых нет подержки в стандартном PE.
Тебе нужно сгрузить или Max Edition или Dev Edition — cмотри на bebits.com а также сделай серч здесь и смотри статью на bebits.ru о прожиге BeOS на CD.

вторая возможность

отпатчить прямо PE когда загрузился в виндах.
Нужны две вещи — "IDE replacement driver" с bebits.com
и Athlon XP/MP патч.

та же проблема

У меня все патчи поставленны но не работает
Так же начинает грузится и сразу перезагружается

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
x
z
8
h
K
S
Enter the code without spaces and pay attention to upper/lower case.