Главная

Dano не грузится...

Захотелось чего–нибудь поновее 5.0.4 и решил dano поставить. Скачал, бэкап полный сделал, проинсталировал — всё прошло нормально, но после ребута завис на 3–ей иконке. Отключение дма в биосе, защищённые режимы не помогли. Что не есть гут…

Останавливаться не хотелось и качнул PhOS. Установка прошла нормально, но в результате почти тоже самое — виснет на 5–ой иконке.

Чего посоветуете?

Конфиг такой:

AXP 3200+
nForce 2 + MCP–T
GeForce FX 5200 64
и прочая мелочь…

Re(2):Dano не грузится...а то

Можно подумать, что ты новичок и по форумам ни разу не ходил. Или не читаешь.
ядро у Дано отпатчено?
Кроме того про nForce тут в новом ФАК есть

Re(3):Dano не грузится...а то

если ты качал Дано с нета, то совет один — wbleys.volgaline.ru — загрузочная дискета… должно помочь для Дано, а может и для ФОС (по идее должно, но сам не пробовал)… а решение трезвое — на Дано перейти… так что вперед заре навстречу…

Re(3):Dano не грузится...а то

В общем–то не новичок…

И у PhOS ядро вобще–то изначально отпачено (при установке спрашивает какой камень стоит). Но всё равно не загружается.

Re(4):Dano не грузится...а то

У меня тоже не грузилось. Я тогда всякие лишние драйвера из ~/come/config/add–on/… поудалял и все заработало. Я думаю, что это было из–за драйверов от radeon'a. Я их тоже снес, а потом просто свежие поставил и все ОК.

З. Ы. Правда я потом PhOS снес. Слишком уж там много ненужного для меня и версии программ не той свежести. Потом просто поставил EXP/DANO и настроил все под себя.

Re(5):Dano не грузится...5-я иконка

про пятую иконку под nForce я уже писал здесь.

Re(6):Dano не грузится...5-я иконка

Ничего совершенно не помогает, всё перечитал. :(

Re(5):Dano не грузится...а то

У меня тоже самое было, лункраз в ~/come/config/add–on/… какой то левый драйвер, вроде назывался genpool если не изменяет память.

Dano не теперь грузится

Всё–таки удалось запустить — вынул свой GFFX5200 и вставил ATI Rage какой–то PCI–ный, всё загрузилось. Далее поставил дрова nVidia (0.0.7) и опять видеокарточки поменял местами. Всё прекрасно заработало.

Поставил sp1 (from zeta) — всё нормально, а sp2 c http://wbleys.volgaline.ru похоже битый. Где ещё скачать можно?

Re(2):Dano не теперь грузится

нормальный
.zip переименовать в .pkg

Re(3):Dano теперь грузится

Сейчас попробую…

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
F
U
k
w
f
Y
Enter the code without spaces and pay attention to upper/lower case.