Главная

И опять Conexant

Установлен BeOS5–PersonalEdition,
модем Acorp–pim2
HCF 56k Data/Fax/Voice/Spikerfone
VendorID:14F1
CardID:10B6
trimodem установлен
/boot/home/config/add–ons/kernel/drivers/bin и линк в /boot/home/config/add–ons/kernel/drivers/ports/
В настройках Диалап подключения не появляетсь порт trimodem.
при установке trimodem в ../drivers/dev/ports/
система дохнет при загрузке.
В trimodem CardID менять пробовал.

чё можете посоветовать, кроме смены модема

Re: й ПРСФШ Conexant

Ничего, на него и под linux не просто что–то найти, лично я в итоге поменял–таки.
Дело в том, что хоть у него чипсет и Conexant, но новый. То же самое и с Lucient — новые модемы хоть и определяются, но не работают. Пример Genius 56kpci–l великолепно работает, а 56kpci–la нет.

Re: И опять Conexant

но что странно почему trimodem порт не показывает в настройкай диалапа. там же донжен быть 1 и 2 порт(они есть) и trimodem.
а его нет хоть убей

Re: И опять Conexant

Попробуй установить в /boot/beos/system/add–ons/kernel/drivers — у кого–то только в этом случае заработал.

Re: И опять Conexant

CardID в бинарнике патчить надо однозначно, потому что в списке распознаваемых его нет.

остальное тебе уже сказали…

Re: И опять Conexant

я ж написал что CardID в бинарнике менял.

Re: И опять Conexant

а я подтвердил, что в этом ты был прав. :–Р

Обычно порт “tri_modem”, что создается этим драйвером виден всегда — т.е. независимо от наличия железа. Если ты его не видишь — значит вероятно неправильно установил — проверь. Активизируй syslog и глянь что там про trimodem говорится.

Re: И опять Conexant

>>Активизируй syslog и глянь что там про trimodem говорится.

а где это логи лежат

PS:у меня звукавуха старая CS4232 ктонидь знает почену она не пащет, пробовал разные дрова. шас стоят sb16–1.2–x86 воодше не где не опознаются и не видны а настройках

Re: И опять Conexant

включать в файле: /boot/home/config/settings/kernel/drivers/kernel
если нет такого — вытащи его из samples

искать в /var/log

Re: И опять Conexant

модем щёлкает пару раз при подключении и всё, больше сигналов не подаёт.
В линию ничё не выдаёт.
спикер не слышно, в строку инециализации я его включал, чё ему ещё надо????

через терминал всё тоже.
Может страку инециализации определённую, но какую?????

ща пойду логи поищу.

Re: И опять Conexant

номер набирать пытается?

Re: И опять Conexant

нет не наберает
в терминале показывается тока команда AT и всё.

PS:логи я не нащёл

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
m
C
s
m
y
s
Enter the code without spaces and pay attention to upper/lower case.