Главная

Проблема с ATi Radeon 9600 pro

Какие бы драйвера для Radeon'ов я не ставил, после перезагрузки BeOS отключается монитор! Такое, обычно, бывает если установлены недопустимые значения разрешения или частоты. Монитор у меня старенький максимум на что способен:
1024x768 (60Hz)
800x600 (75Hz)
640x480 (85Hz)
Что интересно, если я выбираю Vesa 1024x768x16 — то монитор тоже вырубается… :(
Помогите справиться с проблемой.

Re: Проблема с ATi Radeon 9600 pro

загружаешься в VESA 640*480.
В Preferences–>Screen меняешь Current workspace на All. Жмешь Apply.
Перегружаешься в нормальном режиме и выставляешь частоты.

Re: Проблема с ATi Radeon 9600 pro

Это я сразу попробовал… бесполезно.
Вот еще, проверил, что подается на видео выход (т.е. включил телевизор :) )… Там что–то жуткое прыгает и мельтешит, изображения нет, хотя телевизору вообще безразницы какая частота и разрешение выбраны. Значит все таки драйвер глючит? Причем все три?

Re: Проблема с ATi Radeon 9600 pro

полярность синхросигнала, похоже
(проверить -–- подключить современный монитор)
к разработчику

или «грязь» от других драйверов радеона

или из опенбеос можно попробовать драйвера

Re: Проблема с ATi Radeon 9600 pro

Ну грязь я исключаю… почистил, вроде, все перед установкой новых дров.
Остальное возможно…

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
N
9
S
A
q
D
Enter the code without spaces and pay attention to upper/lower case.