Главная

Звукотрабл.

Была карточка Yamaha754, после покупки я её проверял, звук записывался.

А сейчас вот потребовалось видео перегнать — не пишет звук, и всё тут.
Из микрофона, Line–in и CD звух на выход проходит, а на хард — тишина идёт. Просто сигнал с нулевым уровнем, и всё. Всё работает, даже регулировка уровня сигнала на тыловые колонки. Мог я при установке какого–нибудь кодека енто дело покалечить? Или просто карточка сдохла? Но так ведь внутри неё звук проходит нормально, и из драйвера рулится куда надо… кроме харда….

Идеи есть?

Скорее всего ...

Могла установка и кодека покалечить, особенно того который заменяет уже существующе файлы относящиеся к MEDIA SERVIСES, AUDIO SERVER, /boot/beos/system/lib, /boot/beos/bin ( или те что использовались в предыдущих обновлениях /boot/home/config/lib, boot/home/config/bin ) — что может быть необратимо, если нет старых копий ( .old ) … хотя порой их достаточно скопировать откуда–нибудь
Легче всего заменить /boot/home/config/add–ons/media
Но попробуй поставить свежий HybridDivx …
Как–то c YMF724F вызывал большиемпроблемы DigitalXG_0.0.3 …

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
3
B
L
j
q
U
Enter the code without spaces and pay attention to upper/lower case.