Главная

Все было отлично.Модем.

Всем доброго времени суток.
Уже давно юзаю BeOS.Вначале были кое какие проблемы с модемом, потом все нормально.И вот недавно начались траблы:модем коннектит, соединение происходит,а потом отключается(No connection). В логах пишется «Не поддерживаемая чистота». В чем дело??Ничего особого не устанавливал,модем US Robotics 56K PCI,BeOS PE 5.03.

Re: Все было отлично.Модем.

Вот так прямо по–русски в лог и пишет? Как в оригинале–то ругань звучит? А твой провайдер апгред не затеял часом на какой–нибудь CHAP ?

Re: Все было отлично.Модем.

Ругается конечно по английски :"NO CARIER", я так понял не несущая частота.А перед этим в логах вообще фигня какая–то непонятная(что то типа : }n}!{{}@#@#{{}}+#%@#n и тд.причем каждый раз разная).Уж прямо не знаю что случилось.Раньше нормально коннектилась(хотя изредка тоже было “NO CARIER”).Стоит net_server.Мож мне на BONE поменять??Звонил провайдеру, он говорит ничего они не меняли,хотя недавно у них там какие–то неполадки были.

Re: Все было отлично.Модем.

Аутентикация не проходит — пароли не менялись?

Re: Все было отлично.Модем.

Аутентикация проходит — эти закорючки есть начало PPP.

По–моему, следует проверить телефонную линию. Попробовать сбить модем на более низкие протоколы. Не помню сейчас стрингов для USR. Такая ошибка обычно решается стрингами. Впрочем, как и все остальные ошибки соединения :–).

Кстати, это может быть и ошибка в BeOS. Какой–нибудь файл, ответственный за PPP, испортился. Поставить BONE может быть разумной идеей, — разумеется, после того, как испробованы все остальные идеи.

Re: Все было отлично.Модем.

Было такое. Правда c Курьером внешним. Пришел умный приятель, куда–то строчки какие–то зажимающие на 28 прописал — заработало. Не метод, конечно, но помогло. Ковыряться и что–то переустанавливать было неохота, потому как через 2 недели ожидалась домашняя выделенка.

Re: Все было отлично.Модем.

Все, уже строчки нужные прописал……работает отлично!(а вообще это что то у прова было,а он гад от меня скрывал что у них там немного все поменялось:)

Re: Все было отлично.Модем.

А как ты вообще этот модем настроил?
У меня 2 модема USR: внешний и внутренний.
Внутренний я так и не смог настроить, всё какие–то конфликты были. С помощью WinModem Guide делал. Не подскажешь? Просто хотелось бы узнать у людей, проделавших такое же на опыте. Заранее благодарен.

Re: Все было отлично.Модем.

Так: прописал новый девайс(Serial Port) выставил ему IRQ и I/O как в винде, разэкранироал строки multiprocessor_support и
bios_calls disabled в файле /boot/home/config/settings/kernel/drivers/kernel
загрузился для пущьей осторожности в меню(при загрузке жмеш пробел поподаеш в меню), там тоже
поставил кресты напротив этих же строк.
Усе гружусь в BeOS прописываю строку инициальизации…..и коннект…хотя модем матерится ужасно!…..орет на всесь дом…но коннектит, у меня один проц, но строка эта почему–то действует. Есть 2 конфликта: с сетевухой и с портом. но все работает.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
A
F
G
1
Y
N
Enter the code without spaces and pay attention to upper/lower case.