Главная

Звук, звук и еще раз звук!

Стоит у меня мамка Gigabyte GA–7VA, KT400, и звуковой чипсет — RealTek… Устанавливаю драйвера (3 разных уже перебрал), в devices абсолютно ничего не изменяется! как стояло три устройства sound (ghb чем только один висит на IRQ5, остальные вообще нигде не висят :), а всякие DMA тоже никто не занимает), так они и стоят… Вопрос — ЧТО МНЕ ДЕЛАТЬ??? Объясните вы ламеру, как BeOS со звуком подружить!

Re(2):Звук, звук и еще раз звук!

Маленькое замечание: в Devices ничего и не изменится, пока ты железяку физически из компа не выкинешь… Это информация о конфигурации а не об установленном софте. О влиянии драйверов на звук нужно смотреть в MediaPreferences — появится там чего нибудь кроме None или нет.

Re(2):Звук, звук и еще раз звук!

перепиши сюда экран post где все устройства и их ресурсы показаны!
выкинь из компа все лишнее, отключи ACPI com1,2
lpt, USB, SCSI, даже SecondaryIDE, освободиш этим очень много IRQ

Re(3):Звук, звук и еще раз звук!

не появляется :(

Re(3):Звук, звук и еще раз звук!

В БИОСе и так все что можно отключено, и в нем же я повесил MultiMedia Device на 5ый IRQ.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
2
3
n
X
t
r
Enter the code without spaces and pay attention to upper/lower case.