Главная

Проблема со звуком =(

Вот скачал BeOS LiveCD на основе пятого BeOS. Компутер старенький, но брендовый. Хочу приспособить к просмотру видео. Под WinXP видео в полноэкранном режиме смотреть невозможно — тормозит. Под линуксом (Mandrake 9.1) уже полегче. Хочу попробовать как это будет с BeOS.
Собственно проблема.
На борту звук на базе ESS1868. BeOS определил мою звуковую как ESS1869 (1868 это урезанная версия 1869). Но вся проблема в том, что звука нет =( При старте говорит, что не найдено звуковое устройство, хотя когда я просмотриваю установленные устройства, там присутствует моя ESS. Может кто–нибудь вправит руки и наставит на путь истинный?

Re: Проблема со звуком =(

скачай с етого сайта обновление медиа системы и зайди в prefenser/media и зделай restert media system не папка а в панеле настроек как в винде. Теоретически должно сработать.
У меня подобная засада тоже была но на другой карте, и непойму до сих пор почему медиа систему постоянно приходиться запускать в ручную, сама не стартует.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Allowed HTML tags: <a> <em> <i> <img> <strong> <b> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и параграфы переносятся автоматически.

Подробнее о форматировании

CAPTCHA
Введите перечисленные символы, чтобы мы убедились, что вы не робот. Не требуется для зарегистрированных пользователей.
C
P
X
i
c
H
Enter the code without spaces and pay attention to upper/lower case.